Does this download require 64-bit .NET Framework?

Mar 19, 2013 at 3:56 PM
I noticed that the example installation instructions use the 64-bit .NET Framework, and when I tried to install in my 32-bit environment I got a "System.BadImageFormatException" from InstallUtil.exe.

I think one cause of this exception can be that I am using an assembly intended for a different version of the Framework.

Can anyone say whether this download supports a 32-bit environment?
Coordinator
Mar 20, 2013 at 12:09 AM
Hi iqwirty,

This download is 64-bit only in order to access SQL Server snap-in which is 64-bit too.

Regards,
Sherif
Mar 20, 2013 at 1:38 AM

Thank you.

Is there any chance you know of an API that I could access from .NET running on 32-bit, for the App-V functionality? I think I saw a link for this on App-V v5 but we are on v4.6.

Alternatively, would it be possible to get the source code for this component on Codeplex, to use as a model? I wasn't able to find the source available as a download.

On Mar 19, 2013 8:12 PM, "SherifTalaat" <notifications@codeplex.com> wrote:

From: SherifTalaat

Hi iqwirty,

This download is 64-bit only in order to access SQL Server snap-in which is 64-bit too.

Regards,
Sherif

Read the full discussion online.

To add a post to this discussion, reply to this email (PoSh4AppV@discussions.codeplex.com)

To start a new discussion for this project, email PoSh4AppV@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com

Mar 20, 2013 at 1:36 PM
Edited Mar 20, 2013 at 1:37 PM
Sorry for duplicate post - discussion did not refresh in my browser and thought it was not posted.